• SE.ERRORE: rendiamo più “belli” gli errori di Excel

    Firma digitale

    La maggior parte di noi è incappata, almeno una volta, nella cella di errore di Excel che prende le forme più diverse: #DIV/0! (quando proviamo a dividere un numero per zero), #N/D (quando una cella, che contiene parte della formula, è stata cancellata o non è disponibile), e poi #RIF!, #VALORE! e così via.

    Se dobbiamo distribuire, per esempio, una relazione importante dobbiamo anche dare una certa impostazione alla forma e rendere più “belli” i messaggi d’errore; qui viene in nostro aiuto la funzione SE.ERRORE. Ecco come va utilizzata:

    SE.ERRORE (VALORE; “Messaggio di errore personalizzato”);

    Usarla è semplicissimo, basta indicare al posto di VALORE la formula che dobbiamo usare nel foglio di calcolo e di seguito il nostro messaggio di errore personalizzato. Il risultato sarà il seguente:

    errori excel

    In questo modo abbiamo dei fogli di calcolo molto più puliti e professionali.

    Tags:

    Se vuoi aggiornamenti su SE.ERRORE: rendiamo più “belli” gli errori di Excel inserisci la tua e-mail nel box qui sotto:


    Ho letto e acconsento l'informativa sulla privacy

    Si No

    Acconsento al trattamento dei dati personali di cui al punto 3 dell'informativa sulla privacy

    Si No

    Commenti

    1. Dodo dice:

      Utilissimo! Si sa se esiste una funzione simile anche su OpenOffice?

    2. Riccardo De Marinis dice:

      Grazie, per OpenOffice non saprei ma appena trovo 5 minuti provo a dare un’occhiata.

      Ciao
      Riccardo

    3. Riccardo De Marinis dice:

      Ho dato un’occhiata veloce. A quanto pare OpenOffice non ha la funzione SE.ERRORE puoi comunque riportare il tutto su una cella esterna con questa formula =SE(VAL.ERRORE(A1);”Formula sbagliata”;”Formula giusta”) dove A1 è la cella che contiene la formula da controllare. Magari smanettando un pochino ci riesci ;)

      Ciao
      Riccardo

    4. Gianluigi dice:

      Ottima Segnalazione

    Commenta

    Your email address will not be published. Required fields are marked *