• Disponibili Firefox 2.0.0.16 e 3.0.1

    In questi ultimi giorni, il team di Mozilla ha rilasciato aggiornamenti per entrambi i rami del suo browser: sono infatti disponibili le versione di Firefox 2.0.0.16 e 3.0.1.

    Gli aggiornamenti correggono in totale 3 vulnerabilità critiche e, in particolare per la versione 2.0.0.16, migliora la stabilità del browser. Vediamo nel dettaglio le vulnerabilità coperte:

    • MFSA 2008-34 – Remote code execution by overflowing CSS reference counter: c’era la posibilità di mandare in crash il browser facendo una serie di continue chiamate allo stesso oggetto CSS, mandando così in “overflow” il contatore, rendendo così possibile eseguire del codice arbitrario sul computer della vittima;
    • MFSA 2008-35 – Command-line URLs launch multiple tabs when Firefox not running: consisteva nella possibilità di aprire numerose schede (tab) da riga di comando permettendo l’esecuzione di codice arbitrario tramite l’URI “chrome:”. Il baco è sfruttabile solo da locale;
    • MFSA 2008-36 – Crash with malformed GIF file on Mac OS X: questa vulnerabilità coinvolge solo Firefox 3 e solo in ambiente Mac, a differenza delle precedenti che interessavi entrambe le versioni del browser: un’immagine GIF opportunamente confezionata può così causare un crash del browser e permettere l’esecuzione di codice arbitrario sul computer della vittima;

    È consigliato come sempre l’aggiornamento del proprio browser: se già non avvenuto in automatico, è possibile farlo dal menù “?” (Help).

    Tags:

    Se vuoi aggiornamenti su Disponibili Firefox 2.0.0.16 e 3.0.1 inserisci la tua e-mail nel box qui sotto:


    Ho letto e acconsento l'informativa sulla privacy

    Si No

    Acconsento al trattamento dei dati personali di cui al punto 3 dell'informativa sulla privacy

    Si No

    Commenta

    Your email address will not be published. Required fields are marked *