• Gestire le scadenze con OpenOffice Calc o Excel

    Supponiamo di avere un foglio di calcolo OpenOffice.org (ma funziona allo stesso modo anche con Microsoft Excel) nel quale annotiamo le fatture con le relative scadenze di pagamento.

    Per semplificare, immaginiamo una colonna “A” nella quale inseriamo numero e data della fattura (serve solo per promemoria), una colonna “B” nella quale inseriamo la data di scadenza della fattura, infine una colonna “C” in cui inseriamo la data odierna che serve per effettuare il controllo quotidiano.

    Per ottenere automaticamente la data odierna, scriviamo in C2 la seguente formula:
    =OGGI()
    e ricopiamo la formula nelle celle sottostanti.

    Ora posizioniamo il mouse nella cella “D2″ e scriviamo una formula che ci consenta di verificare se un dato pagamento è scaduto o meno, ovvero se la data di scadenza della fattura è precedente alla data attuale del controllo.

    In questo caso è comodo che la formula scriva automaticamente “Da pagare”. La formula è la seguente:

    =SE(B2>C2; "Non scaduta"; "Da pagare")

    Nella sostanza il programma effettua un confronto fra le date; se la data di scadenza della fattura è antecedente a quella attuale, allora sarà riportata a video la scritta “Da pagare” altrimenti viene scritto “Non scaduta”.

    Se vogliamo essere ancora più incisivi nella visualizzazione, formattiamo la scritta “Da pagare” in rosso usando la formattazione condizionale.

    Tags:

    Se vuoi aggiornamenti su Gestire le scadenze con OpenOffice Calc o Excel inserisci la tua e-mail nel box qui sotto:


    Ho letto e acconsento l'informativa sulla privacy

    Si No

    Acconsento al trattamento dei dati personali di cui al punto 3 dell'informativa sulla privacy

    Si No

    Commenta

    Your email address will not be published. Required fields are marked *