• Arrotondare i numeri decimali in Excel

    arrotondare-un-numero-in-excel.png

    La varietà di funzioni standard offerta da Excel è abbastanza variegata e sufficiente a soddisfare le esigenza più disparate, prova ne è la numerosità di funzioni disponibili per l’arrotondamento dei numeri decimali che sono ben sei.

    Analizziamo oggi la modalità di arrotondamento più usata, la funzione ARROTONDA, riservandoci di analizzare in futuro le altre.

    La funzione ARROTONDA richiede, oltre alla cella da considerare per l’arrotondamento, il numero di cifre che si desidera mantenere dopo la virgola. Se inseriamo zero significa che desideriamo arrotondare all’intero più vicino, se inseriamo un numero decimale significherà che intendiamo arrotondare di tante cifre quante ne abbiamo specificate a sinistra della virgola.

    Supponiamo di voler arrotondare il valore della cella B2 che è uguale a 19,4938. Se scriviamo
    =ARROTONDA(B2;1)

    il risultato sarà uguale a 19,5 poiché abbiamo chiesto di arrotondare il nostro numero di un decimale dopo la virgola.

    Se invece scriviamo
    =ARROTONDA(B2;0)

    il risultato sarà uguale a 19 poiché abbiamo specificato di desiderare zero decimali.

    Se infine scriviamo
    =ARROTONDA(B2;-1)

    il risultato sarà uguale a 20 perché inserendo un numero negativo abbiamo chiesto al sistema di arrotondare a sinistra della virgola.

    Come al solito il consiglio è di sperimentare, aiuta la comprensione.

    Tags:

    Se vuoi aggiornamenti su Arrotondare i numeri decimali in Excel inserisci la tua e-mail nel box qui sotto:


    Ho letto e acconsento l'informativa sulla privacy

    Si No

    Acconsento al trattamento dei dati personali di cui al punto 3 dell'informativa sulla privacy

    Si No

    sponsor

    Commenti

    1. niko dice:

      ciaoooo…voglio catturare la vostra attenzione kon una domanda ke spero di riuscire nella maniera + kiara possibile…vorrei arrotondare un numero decimale su excel…ma vorrei ke l’arrotondamento sia efettivo…cioè:

      nella casella B2 ho il valore 10,70,quest valore deve essere sempre in difetto (quindi 10)…il valore della casella deve essere effetivo,e nn solo visivo,…poikè se prendo la casella B2 x moltiplicarla,nn dev moltiplicare il valore 10,70…….bensì 10….spero di essere stato kiaro….vorrei un aiut,….è importante……grazie…e arrivederci

    2. il metodo più veloce è quello di fare un Copia>Incolla Valori dopo aver arrotondato.
      Ciao

    3. Claudio dice:

      Grazie molto utile…

    4. fabiana dice:

      e stato molto utile grazie

    5. principe dice:

      Ciao,spero qualcuno possa aiutarmi…. ho gia una tabella con valori inseriti tipo 15.76, 12.01, 18.96 ecc…vorrei inserire una funzione che me li arrotonda alla prima cifra decimale, ma che mi mostri la seconda cifra decimale uguale a 0. nei numeri d’esempio: 15.80, 12.00 e 19.00

    6. Pier dice:

      Vorrei sapere se è possibile effettuare un arrotondamento condizionale. La mia condizione è che se il valore nella casella ha i decimali minori di n,5 sia per difetto, se maggiori di n,5 sia per eccesso. E’ Possibile? Grazie…

    7. BRUNO dice:

      Ciao a tutti, sto impazzendo.
      Con excell 2007 non riesco ad arrotondare la cifra dopo la virgola. M spiego facendo un banale esempio:
      se una detrminata funzione il risultato è 368,24 (o qualsiasi numero dopo le virgola che non sia zero), nella casella del totale (quindi di 368,24)mi da 368,00. Come posso farsì che la casella mi dica il risultato esatto?
      grazie aiuto

    Commenta

    L'indirizzo email non verrà pubblicato. I campi obbligatori sono contrassegnati *