• Tradurre gli errori in Excel

    Spesso, durante l’elaborazione di grandi o piccoli fogli di lavoro, in Excel, capita di ritrovarci con celle contenenti, invece del risultato della formula, un geroglifico senza senso.

    Si presentano con forme del tipo #DIV/0! oppure #VALORE!, che qualche fantasioso progettista Microsoft ha inventato, magari durante una di quelle lunghe e noiose sessioni di programmazione.

    Molti di noi si saranno chiesti se non bastasse semplicemente scrivere Errore. Con un po’ di fantasia saremmo arrivati anche a capire l’inglese Error.

    Ma chi conosce i programmatori sa che è gente strana, e il modo per risolvere i problemi lo trova, vediamo come.

    Chi, come me, odia quelle fastidiose evidenze di errore, può personalizzare il messaggio a modo suo utilizzando la funzione SE.ERRORE.

    La funzione va utilizzata indirizzando la cella di riferimento contenente una formula; in questo modo nel malaugurato caso in cui la cella dovesse generare un errore verrebbe evidenziato dal messaggio che potremmo personalizzare secondo la sintassi che segue:

    =SE.ERRORE(B1;"Messaggio di errore personalizzato")

    Naturalmente potremo sempre evitare di utilizzare due colonne del nostro foglio inserendo direttamente la formula nell’espressione:

    =SE.ERRORE((B1/C1);"Messaggio di errore personalizzato")

    Tags:

    Se vuoi aggiornamenti su Tradurre gli errori in Excel inserisci la tua e-mail nel box qui sotto:


    Ho letto e acconsento l'informativa sulla privacy

    Si No

    Acconsento al trattamento dei dati personali di cui al punto 3 dell'informativa sulla privacy

    Si No

    Commenta

    Your email address will not be published. Required fields are marked *