• Uso di funzioni condizionali su Calc

    se.jpg

    Una funzione condizionale è una funzione che ritorna un determinato risultato al verificarsi di una condizione.

    Nei fogli di calcolo viene spesso utilizzata la funzione SE (o IF), che risulta indispensabile quando il contenuto o il risultato di una cella dipende da una condizione predeterminata, che può essere vera o falsa.

    Ad esempio: Se i ricavi sono maggiori dei costi allora vorremmo come risultato sul nostro foglio di calcolo “Utile”, altrimenti, la cella deve contenere il valore “Perdita”.

    La sintassi per la funzione SE è SE(test;Se_vero;Se_falso), dove:

    • test è la condizione;
    • Se_vero sarà il contenuto della cella nel caso il test sia vero;
    • Se_falso sarà il contenuto della cella nel caso il test sia falso.

    Nel nostro esempio, per ottenere come risultato utile o perdita, scriveremo nella cella relativa al risultato (C6):
    =SE(C3>C4; "utile"; "perdita")

    Ovviamente all’interno del test si possono inserire anche funzioni più complesse come ad esempio SE (somma di tutti i ricavi > somma di tutti i costi), o altre funzioni matematiche, statistiche e così via.

    Tags:

    Se vuoi aggiornamenti su Uso di funzioni condizionali su Calc inserisci la tua e-mail nel box qui sotto:


    Ho letto e acconsento l'informativa sulla privacy

    Si No

    Acconsento al trattamento dei dati personali di cui al punto 3 dell'informativa sulla privacy

    Si No

    Commenta

    Your email address will not be published. Required fields are marked *