• Sistemi Linux sotto attacco del rootkit Phalanx2

    Il pacchetto “Open Secure Shell”, più comunemente indicato con OpenSSH, usato per il trasferimento di dati e la comunicazione attraverso sessioni crittografate e sicure da occhi indiscreti, spesso utilizzato verso macchine server che utilizzano sistemi Linux, ha qualche problema di vulnerabilità.

    Il Computer Emergency Response Team, centro che si occupa dell’analisi tempestiva di problemi di sicurezza a livello internazionale, ha rilevato che secondo alcune indagini attraverso questa falla è facile per un malintenzionato attaccare un server Linux e prendere pieno controllo della macchina.

    Nello specifico, un hacker può intrufolarsi nel sistema Linux server, installare il rootkit Phalanx2 e lanciare un exploit in locale per trovare altri accessi da poter sfruttare seguendo la stessa procedura. Gli esperti del CERT consigliano, per rimediare al problema, di verificare se nel server sono presenti processi sospetti in esecuzione.

    Ovviamente il metodo più facile per porre rimedio immediatamente è aggiornare l’OpenSSH all’ultima versione disponibile e cambiare spesso le key utilizzate per l’accesso al server.

    Comunque gli utenti che da sempre hanno tenuto sotto controllo gli aggiornamenti delle versioni del software e spesso controllano i file di registro degli accessi al server non dovrebbero avere particolari e sgradite sorprese.

    Tags:

    Se vuoi aggiornamenti su Sistemi Linux sotto attacco del rootkit Phalanx2 inserisci la tua e-mail nel box qui sotto:


    Ho letto e acconsento l'informativa sulla privacy

    Si No

    Acconsento al trattamento dei dati personali di cui al punto 3 dell'informativa sulla privacy

    Si No

    Commenta

    Your email address will not be published. Required fields are marked *