• La funzione CONTA.SE in Excel 2007

    Fra le funzioni statistiche di Excel la funzione CONTA.SE, è utile per contare quante volte il contenuto in un intervallo di celle si ripete.

    Per comprendere meglio come utilizzare questa funzione, immaginiamo di dover conteggiare il numero di assenze e di presenze di un dipendente in intervallo di tempo.

    Avremo ad esempio una tabella che riporta i giorni della settimana, il nome del dipendente, una “A” per ogni assenza da lavoro e una “P” per ogni presenza:

    Spostandoci nella cella vuota G2, da Formule | Altre funzioni | Statistiche, selezioniamo CONTA.SE ed utilizziamo il comodo wizard: indichiamo l’intervallo di celle interessate dal calcolo (B2:F2) e le lettere che vogliamo sommare (in prima istanza le “A”, ad esempio, racchiudendo la lettera fra virgolette), quindi diamo l’Invio e apparirà il risultato, ovvero giorni di assenza 3. Ripetiamo nella cella H2 la stessa funzione mettendo al posto delle “A” le “P”, quindi giorni di recupero 2.

    Senza replicare due volta la formula e ottenere automaticamente la differenza fra i due valori, sulla riga delle funzioni basterà scrivere le due formule CONTA.SE separate dal simbolo “-”; la nostra funzione apparirà la seguente:

    =CONTA.SE(B2:F2;"A")-CONTA.SE(B2:F2;"P")

    Dando l’Invio si otterrà il risultato.

    Tags:

    Se vuoi aggiornamenti su La funzione CONTA.SE in Excel 2007 inserisci la tua e-mail nel box qui sotto:


    Ho letto e acconsento l'informativa sulla privacy

    Si No

    Acconsento al trattamento dei dati personali di cui al punto 3 dell'informativa sulla privacy

    Si No

    sponsor

    Commenti

    1. ANTONIO DI PRISCO dice:

      Bravi, grazie !
      Il vostro consiglio mi è stato molto utile.
      Vorrei acquistare un testo sul quale approfondire la programmazione con EXCEL; potete consigliarmi un titolo ?

      Cordialissimi saluti.

      Antonio

    Commenta

    L'indirizzo email non verrà pubblicato. I campi obbligatori sono contrassegnati *